check for updates gives an error

+1 vote
asked Dec 3 in EventSentry by goaks (170 points)
there was an error downloading the latest version information from the http://www.eventsentry.com web site. please make sure that you have access to the http://www.eventsentry.com/support_versioninfo.php page...the server does have access to the PHP URL but on https:// so how do i configure event sentry to interogate the https and not http...the version i am running is 3.1.1 and 3.2.1..

1 Answer

+1 vote
answered Dec 3 by Ingmar (3,000 points)
selected Dec 4 by Ingmar
 
Best answer

This is a known issue with versions 3.2.1.x and older. The best way to resolve this issue is to update to the latest release of EventSentry (v3.4 or v3.3) which resolve this issue and ensures that updates are checked security via https. If you cannot update to at least v3.3.1.130 then you can:

  • Update to the latest build of the major release you are running (v3.2.1.96 or v3.1.1.112 respectively)
  • Turn off the automatic version check under Tools-Options in the management console

I would definitely suggest updating to v3.4, the update process is usually very straightforward. Please let me know if you have any additional questions.

commented Dec 3 by goaks (170 points)
Thank you...
Welcome to EventSentry Q&A, where you can ask questions and receive answers from other members of the community.
...