I am trying to create a deployment msi agent and it is asking for Wix Toolset v3.10.

+1 vote
asked Sep 28 in EventSentry by OOOO28 (130 points)
3.10 doesn't seem to be available anymore.  There is a version 3.11 which I have downloaded but the deployment cmd does not like that version to create the msi package.

1 Answer

0 votes
answered Sep 28 by Ingmar (3,000 points)
You should be able to download version 3.10 from here: https://wix.codeplex.com/releases/view/624906.

We've improved the Wix Toolset detection in the upcoming 3.4 release, which should work with newer versions as well (it was tested with 4.0), but if you install 3.1 in the meantime (please uninstall 3.11 first) then it should work properly.

Please let us know if you are still having trouble.
Welcome to EventSentry Q&A, where you can ask questions and receive answers from other members of the community.
...