Do you cover PCI 3.2 requirements

+1 vote
asked Oct 6, 2017 in EventSentry by Renzo
Hello, I'm looking for a solution to help with reporting for PCI 3.2.

Can you send more information about your product?


1 Answer

0 votes
answered Oct 6, 2017 by Ingmar (4,900 points)
Thanks for your inquiry, EventSentry can certainly provide reporting that will help you show PCI 3.2 compliance. EventSentry includes a number of default reports for PCI (the section is currently named PCI 3.0 but it applies to 3.1 and 3.2 as well - this will updated shortly) which you can review here:

As far as information is concerned, is there anything specific you are looking for? If you are looking for a portable document then you can view our product sheet here:

For more information on compliance modules please see here:

Please let me know if you have any additional questions, please don't hesitate to reach out to us directly here as well:

Welcome to EventSentry Q&A, where you can ask questions and receive answers from other members of the community.