Threat Intel: Confluence Security Advisory 2022-06-02 - CVE-2022-26134 - Critical

bb2c81d6-c405-4581-8bd0-9dbb37d5b8d7

This script will find if Confluence is installed and if the vulnerability library still present.

Summary of Vulnerability
Atlassian has been made aware of current active exploitation of a critical severity unauthenticated remote code execution vulnerability in Confluence Data Center and Server. Further details about the vulnerability are being withheld until a fix is available.

We expect that security fixes for supported versions of Confluence will begin to be available for customer download within 24 hours (estimated time, by EOD June 3 PDT).


threat-intel-server
cve-server