Knowledge Base




Requires: SQL Server 2016 13.x SP1 or newer all editions Starting with SQL Server 2016 13.x SP1 or newer auditing can be enabled on all editions not just enterprise of SQL Server. EventSentry can log and alert on sensitive events like user creation database deletion permission changes and more. Auditing can be enabled at th...

KB-ID 413
Category: Monitoring